Reply to this topicStart new topicStart Poll

МФУ mg5340

, Ошибка 5400
Andryoo
Отправлено: Sep 5 2021, 02:37 PM
Quote Post


  Солдат
*

Группа: Members
Сообщений: 3
Пользователь №: 12633
Регистрация:
5-September 21



Добрый день. МФУ Canon mg5340 с перезаправляемыми картриджами после включения выдал ошибку 5400. После выключения и отключения от сети, простоя более 10 мин, снова начал нормально печатать. Через неделю опять эта же ошибка и уже не сбрасывается.
Обратился в мастерскую, там не видя не принтера,ни зная что за марка принтера, сразу сказали это ПГ и не имеет смысла что-то делать. Но, перегорание ПГэто В200! 5400 это перегрев принтера. Или датчик на каретке выделывается, или обрыв шлейфа,или залит контакт картриджа чернилами. ОК, разбираю принтер, снимаю каретку, снимаю плату под ПЗК, вижу залитый чернилами контакт черного картриджа.Все, думаю, вот ОНО. Промываю, собираю, включаю, та же ошибка. Кто подскажет распайку в шлейфе этого температурного датчика? Сколько он должен быть кОм? С удовольствием бы его обрезал на шлейфе и вместо него впаял бы сопротивление, чтоб еще раз не снимать каретку.
P.S. при установленной печатной головке и отсутствующими картриджами, все равно выдает ошибку 5400, хотя должен показывать, что отсутствуют картриджи.
PMEmail Poster
Top
Enjoy1990
Отправлено: Sep 6 2021, 11:34 AM
Quote Post


  Генерал
*

Группа: Members
Сообщений: 251
Пользователь №: 11967
Регистрация:
30-August 19



http://forum.a3print.ru/index.php?showtopic=13862

На этом же форуме есть ответ на Ваш вопрос)
PMEmail Poster
Top
Andryoo
Отправлено: Sep 7 2021, 08:04 PM
Quote Post


  Солдат
*

Группа: Members
Сообщений: 3
Пользователь №: 12633
Регистрация:
5-September 21



Да,но без картриджей эта же ошибка появляется.
Кстати,вчера неожиданно ошибка пропала и он весь вечер проработал. сегодня опять та же ошибка
PMEmail Poster
Top
Andryoo
Отправлено: Sep 18 2021, 05:15 PM
Quote Post


  Солдат
*

Группа: Members
Сообщений: 3
Пользователь №: 12633
Регистрация:
5-September 21



Заменил черный картридж, теперь запускается, какое то время работает, затем опять выдает ошибку 5400.
Постоит отключенный от сети сутки, потом опять работает и через время выдает эту ошибку.
Как ее отключить?
PMEmail Poster
Top

Topic Options Reply to this topicStart new topicStart Poll

 



[ Script Execution time: 0.0202 ]   [ 10 queries used ]   [ GZIP выключен ]